Including day vans
Post Reply

On board water system

Post by Clowk2 » Mon Mar 28, 2016 8:53 pm
Joined: Wed Feb 03, 2016 7:09 pm
Posts: 24
Hi folks I used my motorhome for the first time this weekend and filled the on board water system turned on the water pump and then turned a tap on and got absolutely nothing. Any suggestions on what could be wrong? The water pump makes a whirring noise when switched on but no taps are open

Re: On board water system

User avatar
Post by Phil Bradshaw » Club admin » Mon Mar 28, 2016 11:43 pm
Joined: Sun Sep 02, 2012 7:15 pm
Posts: 3373
Pump may need priming.

Disconnect the inlet hose from the pump.
Connect a suitable length of hose to the inlet so that a small funnel can be used to add water from about 30cm or more above the pump.
Turn on a tap.
Switch on the pump.
If the pump starts to work then continue adding water to obtain a steady flow from the tap.
Reconnect the original inlet pipe and check for flow from the tap then check for the pump stopping when the tap is turned off.

If the pump works with water added via a funnel but not with the original inlet pipe attached (i.e. pump chatter increases) then check all inlet pipe connections for air leakage.

If worm drive ('Jubilee') hose clips are fitted then replace with fuel pipe clips of appropriate diameter -

Image

Also check inlet pipe for blockage (blow through from pump end until bubbling can be heard in the tank via the filler opening).
If restriction is evident then check line filter and, or, check valve if fitted.
  • What is real is not the external form but the idea, the essence of things. Constantin Brâncuși

Re: On board water system

Post by johnnyonions » Subscribing Member » Sun Apr 03, 2016 4:40 pm
Joined: Tue Apr 28, 2015 11:33 am
Posts: 268
Another way is to turn on the pump , suck on the open tap to get a flow going ......or get someone else to :D

Re: On board water system

Post by rich4you » Subscribing Member » Sun Apr 03, 2016 5:26 pm
Joined: Fri Mar 22, 2013 8:05 am
Posts: 557
on my water tank there is a tap by the outlet pipe on tank so have you checked that there is a tap and on if fitted.

Richard
Life's a Bitch then you Die

Re: On board water system

User avatar
Post by VDUB384 » Club admin » Mon Apr 04, 2016 1:37 pm
Joined: Wed Sep 12, 2012 9:01 am
Posts: 1279
Sounds like the water is not getting picked up by the pump ,you might need to prime it like Phil said or suck it up like jonnyonions said or maybe check if there's a tap like Richrd said there has to be some explanation if the pump is turning and nothing is coming out the taps once you get the water coming through you might be better fitting a one way valve before the pump so the water cannot run back. I fitted a new pump on mine and had problems with the water coming through and found out that the filter on the pump was sucking air preventing it from pumping water once the filter was removed the problem was solved.
Dave
Whilst good maintainece is the best prevention"If its not broken don't fix it."
Image

Re: On board water system

Post by Hildergard » Mon Nov 27, 2017 9:44 pm
Joined: Fri Nov 17, 2017 1:52 pm
Posts: 21
I have Clowk's van now and am still having the same problem with the pump. My husband got under the van today and the overflow is about two-thirds of the way up the tank - is that normal?

We'll also try all the suggestions you made to Clowk tomorrow.

Re: On board water system

Post by rich4you » Subscribing Member » Tue Nov 28, 2017 7:03 am
Joined: Fri Mar 22, 2013 8:05 am
Posts: 557
the overflow can be at diverent hight on tank. two-thirds of the way up the tank is ok


Richard
Life's a Bitch then you Die

Re: On board water system

Post by Hildergard » Tue Nov 28, 2017 12:28 pm
Joined: Fri Nov 17, 2017 1:52 pm
Posts: 21
OK - priming the pump didn't work, there's no blockage in the inlet pipe and no tap on the tank.

We took off the pressure switch and and found that there's a blockage in the pipe under the sink. We found this out by the water pressure bursting the two pipes apart and flooding the camper :D

I've undone the plate that holds the tap on and loosened the jubilee clips that secure the flexi hoses coming from the tap and attaching to the water pipes but can't separate them. Any suggestions?

Re: On board water system

Post by rich4you » Subscribing Member » Wed Nov 29, 2017 7:22 am
Joined: Fri Mar 22, 2013 8:05 am
Posts: 557
hot water on the flexi hoses will help to loosen the grip


Richard
Life's a Bitch then you Die

Post Reply

Return to “Motor homes”