Shambolic
 
Posts: 75
Joined: Thu Jul 16, 2015 3:42 am
I was wondering why I was getting no sign of airflow from my heater.. Had a look, and the reason might be something to do with the cable not being attached to anything.

Can someone tell me what's missing in this photo?

Image
Last edited by admin on Sat Sep 23, 2017 11:03 am, edited 1 time in total.
Reason: Change attachment to image link.

Postby Shambolic » Sat Sep 23, 2017 10:55 am


User avatar
Phil Bradshaw
Club admin
 
Posts: 3120
Joined: Sun Sep 02, 2012 6:15 pm
Location: Rossendale (BB4)
Control lever for the ventilation flap for directing air to the cab or demist, or off.
    What is real is not the external form but the idea, the essence of things. Constantin Brâncuși

Postby Phil Bradshaw » Sat Sep 23, 2017 11:09 am


Shambolic
 
Posts: 75
Joined: Thu Jul 16, 2015 3:42 am
Thanks.

So there's a lever meant to be on the pin sticking out the side, under the cable?

Shouldn't be too hard to cobble something together, I guess.

Postby Shambolic » Sat Sep 23, 2017 12:55 pm


User avatar
Phil Bradshaw
Club admin
 
Posts: 3120
Joined: Sun Sep 02, 2012 6:15 pm
Location: Rossendale (BB4)
Heater box, earlier models (but the right way around - GM manual TS949 has it back-asswards for RHD models).

Image

(1): ventilator shaft spring clip.

(2): control lever.

Arrows indicate clips to remove to separate the two halves of the case (control lever and spring clip removed).

Expect to have to do this because the 'figure 3' clip for the outer cable often won't hold in the casing slots because they're worn or broken -

Image

Fix for slots worn or broken is to dismantle the casing to fit a bolted-on metal support plate with slots to take a 'figure 3' clip or drilled for a screw or bolt clamp pinched from something else.

Bend in inner cable after adjustment is to prevent pull-through in the screw nipple when the screw works loose, which it will do eventually.
    What is real is not the external form but the idea, the essence of things. Constantin Brâncuși

Postby Phil Bradshaw » Sat Sep 23, 2017 9:05 pm


Shambolic
 
Posts: 75
Joined: Thu Jul 16, 2015 3:42 am
When I last got chance to have a look, I managed to turn the end with a pair of moles so at least it's on demist now.

And then discovered the drivers side vent hose isn't connected to anything at the heater end. That'll be fun to get to...

Postby Shambolic » Thu Nov 02, 2017 11:26 pm